Get in touch
Back
Downtime

BioSimulations is down

Started 8 Jul at 12:37pm EDT, last updated 8 Jul at 01:14pm EDT.

BioSimulations runBioSimulations BioSimulators Biosimulations API BioSimulators API Simulation Service HPC Data Service File Service Documentation
Updated

All services should be available

Posted 8 Jul at 01:14pm EDT.
Updated

DNS is recovering and services are becoming available again

Posted 8 Jul at 12:59pm EDT.
Created

Due to our root DNS server having issues, currently, all biosimulations services are unavailable. We are working to resolve this as soon as possible.

Posted 8 Jul at 12:37pm EDT.